<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]> <html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-AU"> <![endif]-->
<!--[if IE 7]> <html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8]> <html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-AU"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-AU">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Meet The Cast Of Taree Arts Council&#8217;s &#8220;Mamma Mia&#8221; | Max 1073 &#8211; Taree Radio Station</title>

<link rel='stylesheet' id='wpacu-combined-css-head-1' href='https://max1073.com.au/wp-content/cache/asset-cleanup/css/head-52a8f26835a8443d55ef890c4175bd008c4bc052.css' type='text/css' media='screen' />

<script id='wpacu-google-fonts-async-load' type='text/javascript'>
WebFontConfig={google:{families:['Mina:400,700','Source+Sans+Pro']}};(function(wpacuD){var wpacuWf=wpacuD.createElement('script'),wpacuS=wpacuD.scripts[0];wpacuWf.src=('https:'===document.location.protocol?'https':'http')+'://ajax.googleapis.com/ajax/libs/webfont/1.6.26/webfont.js';wpacuWf.async=!0;wpacuS.parentNode.insertBefore(wpacuWf,wpacuS)})(document);
</script>

<link rel="pingback" href="https://max1073.com.au/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://max1073.com.au/wp-content/cache/asset-cleanup/css/item/d79a67efd4d2207391cd166e5a2d93d3-v0ded30002bf6d22c9ad48e517f2d6b9e74cde8b4.css" />
	<script type="text/javascript" src="https://max1073.com.au/wp-content/cache/asset-cleanup/js/item/6316188b7b357153429b1c4171ecc2ed-v438d3ed188fe76dfe0b119cbcb3ad3171ec43775.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]> <link rel="stylesheet" type="text/css" href="https://max1073.com.au/wp-content/cache/asset-cleanup/css/item/85053eabfb5e6d9215ffd9965a981770-v3de47c02c3ebbc03188a8266d73c3099f57fead1.css" /> <![endif]-->
<!--[if IE 8]> <link rel="stylesheet" type="text/css" href="https://max1073.com.au/wp-content/cache/asset-cleanup/css/item/5ad7e58a5a86ef7b736320ebdb35c609-v4c687465c51c572a95f486012df2372bce7f632e.css" /> <![endif]-->

<script type="text/javascript">document.documentElement.className='js'</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>


	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang='en_AU',theChampCloseIconPath='https://max1073.com.au/wp-content/plugins/super-socializer/images/close.png'</script>
		<script>var theChampSiteUrl='https://max1073.com.au',theChampVerified=0,theChampEmailPopup=0,heateorSsMoreSharePopupSearchText='Search'</script>
			<script>var theChampFBKey='',theChampFBLang='en_AU',theChampFbLikeMycred=0,theChampSsga=0,theChampCommentNotification=0,theChampHeateorFcmRecentComments=0,theChampFbIosLogin=0</script>
						<script type="text/javascript">var theChampFBCommentUrl='https://max1073.com.au/meet-the-cast-of-taree-arts-councils-mamma-mia/';var theChampFBCommentColor='light';var theChampFBCommentNumPosts='';var theChampFBCommentWidth='100%';var theChampFBCommentOrderby='time';var theChampCommentingTabs="facebook,wordpress,disqus",theChampGpCommentsUrl='https://max1073.com.au/meet-the-cast-of-taree-arts-councils-mamma-mia/',theChampDisqusShortname='',theChampScEnabledTabs='fb,wordpress',theChampScLabel='Leave a reply',theChampScTabLabels={"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"},theChampGpCommentsWidth=0,theChampCommentingId='respond'</script>
						<script>var theChampSharingAjaxUrl='https://max1073.com.au/wp-admin/admin-ajax.php',heateorSsFbMessengerAPI='https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI='web',heateorSsUrlCountFetched=[],heateorSsSharesText='Shares',heateorSsShareText='Share',theChampPluginIconPath='https://max1073.com.au/wp-content/plugins/super-socializer/images/logo.png',theChampSaveSharesLocally=0,theChampHorizontalSharingCountEnable=0,theChampVerticalSharingCountEnable=0,theChampSharingOffset=-10,theChampCounterOffset=-10,theChampMobileStickySharingEnabled=0,heateorSsCopyLinkMessage="Link copied.";var heateorSsVerticalSharingShortUrl="https://max1073.com.au/meet-the-cast-of-taree-arts-councils-mamma-mia/"</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_horizontal_sharing .theChampTCBackground{color:#666}.the_champ_horizontal_sharing .theChampSharing:hover{background-color:#C60084;background:#C60084;border-color:transparent}.the_champ_vertical_sharing .theChampSharing{color:#fff;border-width:0;border-style:solid;border-color:transparent}.the_champ_vertical_sharing .theChampTCBackground{color:#666}.the_champ_vertical_sharing .theChampSharing:hover{background-color:#C60084;background:#C60084;border-color:transparent}@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.3.4 - Using Analytics tracking - https://www.exactmetrics.com/ -->
		<!-- Note: ExactMetrics is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the ExactMetrics settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by ExactMetrics -->
		<link rel='stylesheet' id='wpacu-combined-css-head-2' href='https://max1073.com.au/wp-content/cache/asset-cleanup/css/head-7c3a789ece934a83d42dde863195f391434c9268.css' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' />




<style  type='text/css'  data-wpacu-inline-css-file='1'>
/*!/wp-content/themes/max-1073-theme/epanel/shortcodes/css/shortcodes_responsive.css*/body.et_includes_sidebar .pricing-table{width:50%}@media only screen and (max-width:959px){body.et_includes_sidebar .one_third,body.et_includes_sidebar .one_half,body.et_includes_sidebar .one_third,body.et_includes_sidebar .two_third,body.et_includes_sidebar .one_fourth,body.et_includes_sidebar .three_fourth{float:none;margin-right:0;width:auto;margin-bottom:10px}body.et_includes_sidebar .et-testimonial-box,body.et_includes_sidebar .et-protected{width:auto!important}body.et_includes_sidebar .et-protected-form{padding:15px!important}}@media only screen and (min-width:768px) and (max-width:959px){body.et_fullwidth_view .pricing-table{width:50%}}@media only screen and (max-width:767px){.et_left_tabs_bg{width:50px}.tabs-left .et-tabs-control,.et-tabs-container .et-tabs-control{display:none}.tabs-left ul.et_shortcodes_mobile_nav{display:block;width:51px}.tabs-left ul.et_shortcodes_mobile_nav a{display:block;height:49px;width:100%}.tabs-left .et-tabs-content{margin-left:75px}.et-tabs-container ul.et_shortcodes_mobile_nav{display:block}.et-tabs-container ul.et_shortcodes_mobile_nav li{width:50%}.et-pricing{margin-top:0}body.et_includes_sidebar .pricing-table,body.et_fullwidth_view .pricing-table{width:100%;margin-bottom:35px}.pricing-big{top:0}body.et_fullwidth_view .one_third,body.et_fullwidth_view .one_half,body.et_fullwidth_view .one_third,body.et_fullwidth_view .two_third,body.et_fullwidth_view .one_fourth,body.et_fullwidth_view .three_fourth{float:none;margin-right:0;width:auto;margin-bottom:10px}body.et_fullwidth_view .et-testimonial-box,body.et_fullwidth_view .et-protected{width:auto!important}body.et_fullwidth_view .et-protected-form{padding:15px!important}body.et_includes_sidebar .author-shortcodes .author-inner{padding:27px 27px 17px}body.et_includes_sidebar .author-shortcodes .author-image{position:relative;top:0;left:0;margin-bottom:10px}body.et_includes_sidebar .quote-center .et_quote_additional_sign{right:-13px}body.et_includes_sidebar .et_shortcodes_controls{display:none}body.et_includes_sidebar .et_shortcodes_controls_arrows a{text-indent:-9999px}}@media only screen and (max-width:479px){.et-tabs-container ul.et_shortcodes_mobile_nav a.et_sc_nav_prev{padding-left:26px}.et-tabs-container ul.et_shortcodes_mobile_nav .et_sc_nav_prev span{left:10px}.et-tabs-container ul.et_shortcodes_mobile_nav a.et_sc_nav_next{padding-right:26px}.et-tabs-container ul.et_shortcodes_mobile_nav .et_sc_nav_next span{right:10px}body.et_fullwidth_view .author-shortcodes .author-inner{padding:27px 27px 17px}body.et_fullwidth_view .author-shortcodes .author-image{position:relative;top:0;left:0;margin-bottom:10px}body.et_fullwidth_view .quote-center .et_quote_additional_sign{right:-13px}body.et_fullwidth_view .et_shortcodes_controls{display:none}body.et_fullwidth_view .et_shortcodes_controls_arrows a{text-indent:-9999px}.et-box:before,.et-testimonial:before{display:none}.et-box-content{padding:27px 27px 17px 27px}.et-testimonial{padding:25px}}
</style>


<script id='wpacu-combined-js-head-group-1' type='text/javascript' src='https://max1073.com.au/wp-content/cache/asset-cleanup/js/head-16226a01950de62afa0deea70798b016b1000044.js'></script><script>jQuery(document).ready(function(){$(".nav-mobile-menu-toggle").click(function(){$("#nav-mobile-ul").slideToggle(500)})})</script>
<script   type='text/javascript' src='https://max1073.com.au/wp-content/themes/max-1073-theme/js/jquery.cycle.all.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://max1073.com.au/wp-json/' />
<link rel="canonical" href="https://max1073.com.au/meet-the-cast-of-taree-arts-councils-mamma-mia/" />
<link rel='shortlink' href='https://max1073.com.au/?p=7181' />
<link rel="alternate" type="application/json+oembed" href="https://max1073.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmax1073.com.au%2Fmeet-the-cast-of-taree-arts-councils-mamma-mia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://max1073.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmax1073.com.au%2Fmeet-the-cast-of-taree-arts-councils-mamma-mia%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">var cffsiteurl="https://max1073.com.au/wp-content/plugins";var cffajaxurl="https://max1073.com.au/wp-admin/admin-ajax.php";var cffmetatrans="false";var cfflinkhashtags="false"</script>
<script>crudScriptURL="https://max1073.com.au/wp-admin/admin-ajax.php"</script><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_auto" content="0" /><meta name="et_theme_folder" content="https://max1073.com.au/wp-content/themes/max-1073-theme" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style>
	
<link rel="icon" href="https://max1073.com.au/wp-content/uploads/2018/04/cropped-Max1073-Logo-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://max1073.com.au/wp-content/uploads/2018/04/cropped-Max1073-Logo-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://max1073.com.au/wp-content/uploads/2018/04/cropped-Max1073-Logo-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://max1073.com.au/wp-content/uploads/2018/04/cropped-Max1073-Logo-2-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")
newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i}
var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh)}
if(window.rs_init_css===undefined)window.rs_init_css=document.head.appendChild(document.createElement("style"));document.getElementById(e.c).height=newh+"px";window.rs_init_css.innerHTML+="#"+e.c+"_wrapper { height: "+newh+"px }"}catch(e){console.log("Failure at Presize of Slider:"+e)}}</script>

<!-- Hotjar Tracking Code for https://max1073.com.au/win/2019-footy-tipping/ -->
<script>(function(h,o,t,j,a,r){h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};h._hjSettings={hjid:1217337,hjsv:6};a=o.getElementsByTagName('head')[0];r=o.createElement('script');r.async=1;r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;a.appendChild(r)})(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=')</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-64032536-13"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config','UA-64032536-13')</script>
</head>
<body class="post-template-default single single-post postid-7181 single-format-standard custom-background unknown et_includes_sidebar">
		
<div id="nav-mobile">
	<a class="nav-mobile-menu-toggle" href="#" onClick="return false();">NAVIGATION</a>
	<ul id="nav-mobile-ul">
		<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20"><a href="https://max1073.com.au/">Home</a></li>
<li id="menu-item-4867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4867"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-6612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href="https://max1073.com.au/brekky-with-jayce/">Brekky with Jayce</a></li>
	<li id="menu-item-4623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4623"><a href="https://max1073.com.au/arvos-with-lachie/">Arvo’s with Lachie</a></li>
	<li id="menu-item-3767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767"><a href="https://max1073.com.au/kate-tim-and-joel/">Kate, Tim and Joel</a></li>
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://max1073.com.au/kyle-and-jackie-o/">Kyle and Jackie O</a></li>
	<li id="menu-item-3940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940"><a href="https://max1073.com.au/shows/iheart-radio-countdown/">iHeart Radio Countdown</a></li>
	<li id="menu-item-6178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="https://max1073.com.au/the-mate-debate/">The Mate Debate</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://max1073.com.au/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://max1073.com.au/music/request-a-song/">Request a Song!</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://max1073.com.au/win/">Win</a>
<ul class="sub-menu">
	<li id="menu-item-7167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7167"><a href="https://max1073.com.au/win/footy-tipping/">2022 Footy Tipping</a></li>
	<li id="menu-item-3771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://max1073.com.au/win/birthday-book/">Birthday Book</a></li>
	<li id="menu-item-6413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6413"><a href="https://max1073.com.au/win/friyay-fever/">Friyay Fever!</a></li>
	<li id="menu-item-6654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6654"><a href="https://max1073.com.au/win/the-fresh-cut-lunch/">Fresh Cut Lunch</a></li>
	<li id="menu-item-5995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5995"><a href="https://max1073.com.au/win/the-max-mvp/">The MAX MVP</a></li>
	<li id="menu-item-4681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4681"><a href="https://max1073.com.au/about-us/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-4786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4786"><a href="#">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-6337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6337"><a href="https://max1073.com.au/about-us/community-switch/">Community Switch</a></li>
	<li id="menu-item-4060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4060"><a href="https://max1073.com.au/guides/">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-4041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4041"><a href="https://max1073.com.au/guides/good-food-guide/">Good Food Guide</a></li>
		<li id="menu-item-4061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="https://max1073.com.au/guides/trade-connect/">Trade Connect</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://max1073.com.au/newsletter/">Newsletters</a></li>
<li id="menu-item-5211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5211"><a href="https://max1073.com.au/max-vip/">Max VIP</a></li>
		<li id="menu-item-3756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3756"><a href="https://max1073.com.au/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3755"><a href="https://max1073.com.au/about-us/contact-us/">Contact</a></li>
	<li id="menu-item-3774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3774"><a href="https://max1073.com.au/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3773"><a href="https://max1073.com.au/about-us/content-compliance/">Content Compliance</a></li>
	<li id="menu-item-3772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="https://max1073.com.au/about-us/codes-of-practice/">Codes of Practice</a></li>
</ul>
</li>
	</ul>
</div>
	
	<div id="mobile-header-gradient"></div><!-- DO NOT REMOVE THIS -->
	
			<style type="text/css">body{background-image:url(https://max1073.com.au/wp-content/themes/max-1073-theme/images/background-other.jpg)}</style>
		
	
		<div id="header" class="clearfix">
			<a href="https://max1073.com.au/"><img src="https://max1073.com.au/wp-content/themes/max-1073-theme/images/logo-max1073.png" alt="Max 1073 - Taree Radio Station" id="logo"/></a>
			<a href="https://max1073.com.au/"><img src="https://max1073.com.au/wp-content/themes/max-1073-theme/images/logo-max1073-mobile.png" alt="Max 1073 - Taree Radio Station" id="logo-mobile"/></a>
			<div id="header-banner">
				<div id="joan-3" class="header-widget joan_widget"><h4 class="widgettitle">On Air Now:</h4><style></style><div class="joan-now-playing"></div></div> <!-- end .header-widget -->			</div>
		</div> <!-- end #header -->
		<div class="clearfix"></div>
		


	<div id="container">
	
	
	
				<div id="nav-container" style="background-color: #c42182;">
			<a href="#" id="mobile_nav" class="closed">Navigation<span></span></a>			<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20"><a href="https://max1073.com.au/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4867"><a href="#">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6612"><a href="https://max1073.com.au/brekky-with-jayce/">Brekky with Jayce</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4623"><a href="https://max1073.com.au/arvos-with-lachie/">Arvo’s with Lachie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767"><a href="https://max1073.com.au/kate-tim-and-joel/">Kate, Tim and Joel</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://max1073.com.au/kyle-and-jackie-o/">Kyle and Jackie O</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940"><a href="https://max1073.com.au/shows/iheart-radio-countdown/">iHeart Radio Countdown</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="https://max1073.com.au/the-mate-debate/">The Mate Debate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://max1073.com.au/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://max1073.com.au/music/request-a-song/">Request a Song!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://max1073.com.au/win/">Win</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7167"><a href="https://max1073.com.au/win/footy-tipping/">2022 Footy Tipping</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://max1073.com.au/win/birthday-book/">Birthday Book</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6413"><a href="https://max1073.com.au/win/friyay-fever/">Friyay Fever!</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6654"><a href="https://max1073.com.au/win/the-fresh-cut-lunch/">Fresh Cut Lunch</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5995"><a href="https://max1073.com.au/win/the-max-mvp/">The MAX MVP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4681"><a href="https://max1073.com.au/about-us/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4786"><a href="#">Extras</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6337"><a href="https://max1073.com.au/about-us/community-switch/">Community Switch</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4060"><a href="https://max1073.com.au/guides/">Guides</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4041"><a href="https://max1073.com.au/guides/good-food-guide/">Good Food Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="https://max1073.com.au/guides/trade-connect/">Trade Connect</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://max1073.com.au/newsletter/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5211"><a href="https://max1073.com.au/max-vip/">Max VIP</a></li>
</ul>			
			<div id="nav-right">
				<ul id="menu-main-menu-right" class="menu_class_right nav">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3756"><a href="https://max1073.com.au/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3755"><a href="https://max1073.com.au/about-us/contact-us/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3774"><a href="https://max1073.com.au/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3773"><a href="https://max1073.com.au/about-us/content-compliance/">Content Compliance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="https://max1073.com.au/about-us/codes-of-practice/">Codes of Practice</a></li>
</ul>
</li>
				</ul>
			</div>
		</div><!-- end #nav-container -->
		<div class="clearfix"></div>

	
	<div id="header-page-banner">
		<img src="" />
	</div>

<div id="content" class="clearfix">
	<div id="left-area">
	
	<div id="category-name">
	<div id="category-inner">
				<h1 class="category-title">Meet The Cast Of Taree Arts Council&#8217;s &#8220;Mamma Mia&#8221;</h1>
		
						<p class="description">
					Posted  on 8th March, 2022			</p>
			</div> <!-- end #category-inner -->
</div> <!-- end #category-name -->
			<div class="entry post clearfix">
			
			
			<p><img class=" wp-image-7182 aligncenter" src="https://max1073.com.au/wp-content/uploads/2022/03/mama.jpg" alt="" width="367" height="244" srcset="https://max1073.com.au/wp-content/uploads/2022/03/mama.jpg 275w, https://max1073.com.au/wp-content/uploads/2022/03/mama-140x94.jpg 140w" sizes="(max-width: 367px) 100vw, 367px" /></p>
<p>After many COVID delays over the past two years, Taree Arts Council&#8217;s production of <i>Mamma Mia!</i> is on track to take to the stage of the Manning Entertainment Centre in March.</p>
<p>Recently invited to watch a full rehearsal of the production, Jayce set about inviting the cast of the anticipated production into the MAX studio.</p>
<p>Lead actors Samantha Hancock and Alex Blankin discuss their on stage chemistry, local actors Dean Snook, Paul Eade and Simon Chivers introduce us to their fatherly characters, and Mid Coast supremos Jess Davidson, Kristy Bates and Amanda Gordon harmonize an Abba classic. Listen here- <a href="https://soundcloud.com/user-377596040/taree-arts-councils-cast-of-mama-mia-on-max-1073">https://soundcloud.com/user-377596040/taree-arts-councils-cast-of-mama-mia-on-max-1073</a></p>
<p>&nbsp;</p>
<div id="attachment_7183" style="width: 337px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-7183" class="wp-image-7183 " src="https://max1073.com.au/wp-content/uploads/2022/03/4970606422973257-300x260.jpg" alt="" width="327" height="283" srcset="https://max1073.com.au/wp-content/uploads/2022/03/4970606422973257-300x260.jpg 300w, https://max1073.com.au/wp-content/uploads/2022/03/4970606422973257.jpg 720w" sizes="(max-width: 327px) 100vw, 327px" /><p id="caption-attachment-7183" class="wp-caption-text">Stars of the show Samantha and Alex</p></div>
<p>&nbsp;</p>
<div id="attachment_7184" style="width: 332px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-7184" class="wp-image-7184" src="https://max1073.com.au/wp-content/uploads/2022/03/4970788372955062-300x233.jpg" alt="" width="322" height="250" srcset="https://max1073.com.au/wp-content/uploads/2022/03/4970788372955062-300x233.jpg 300w, https://max1073.com.au/wp-content/uploads/2022/03/4970788372955062.jpg 720w" sizes="(max-width: 322px) 100vw, 322px" /><p id="caption-attachment-7184" class="wp-caption-text">Samantha with her on stage dads: Dean, Simon and Paul.</p></div>
<div id="attachment_7185" style="width: 334px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-7185" class="wp-image-7185 " src="https://max1073.com.au/wp-content/uploads/2022/03/4971215906245642-300x176.jpg" alt="" width="324" height="190" srcset="https://max1073.com.au/wp-content/uploads/2022/03/4971215906245642-300x176.jpg 300w, https://max1073.com.au/wp-content/uploads/2022/03/4971215906245642.jpg 720w" sizes="(max-width: 324px) 100vw, 324px" /><p id="caption-attachment-7185" class="wp-caption-text">Donna and her dynamos, aka Jess, Kristy and Amanda.</p></div>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://max1073.com.au/meet-the-cast-of-taree-arts-councils-mamma-mia/"><div class='the_champ_sharing_title' style="font-weight:bold" >Sharings Caring!</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmax1073.com.au%2Fmeet-the-cast-of-taree-arts-councils-mamma-mia%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmeet-the-cast-of-taree-arts-councils-mamma-mia")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Meet%20The%20Cast%20Of%20Taree%20Arts%20Council%27s%20%22Mamma%20Mia%22&url=https%3A%2F%2Fmax1073.com.au%2Fmeet-the-cast-of-taree-arts-councils-mamma-mia%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmeet-the-cast-of-taree-arts-councils-mamma-mia")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=Meet%20The%20Cast%20Of%20Taree%20Arts%20Council%27s%20%22Mamma%20Mia%22 https%3A%2F%2Fmax1073.com.au%2Fmeet-the-cast-of-taree-arts-councils-mamma-mia%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmeet-the-cast-of-taree-arts-councils-mamma-mia")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmax1073.com.au%2Fmeet-the-cast-of-taree-arts-councils-mamma-mia%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmeet-the-cast-of-taree-arts-councils-mamma-mia&title=Meet%20The%20Cast%20Of%20Taree%20Arts%20Council%27s%20%22Mamma%20Mia%22")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Meet%20The%20Cast%20Of%20Taree%20Arts%20Council%27s%20%22Mamma%20Mia%22' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fmax1073.com.au%2Fmeet-the-cast-of-taree-arts-councils-mamma-mia%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dmeet-the-cast-of-taree-arts-councils-mamma-mia' ), '_blank')"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li style="padding:5.46px 0 !important" class="the_champ_facebook_share"><div class="fb-share-button" data-href="https://max1073.com.au/meet-the-cast-of-taree-arts-councils-mamma-mia/" data-layout="button"></div></li><li style="padding:5.46px 0 !important" class="the_champ_facebook_like"><div class="fb-like" data-href="https://max1073.com.au/meet-the-cast-of-taree-arts-councils-mamma-mia/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>								</div> <!-- end .entry -->

		
		
		<!-- You can start editing here. -->

<div id="comment-wrap">

		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are closed. -->
				<div id="respond">

				</div> <!-- end respond div -->
		  	   </div>
		
	
</div>		</div> 	<!-- end #left-area -->

	<div id="sidebar">
	<div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="title">What&#8217;s On Today</h3><div class="textwidget custom-html-widget"><h2 class="widget-title">Today - Wednesday</h2><ul class="joan-schedule"><li><span class="show-time">6:00 am:</span> <span class="show-name"><a href="https://max1073.com.au/brekky-with-jayce/">Brekky with Jayce</a></span></li><li><span class="show-time">10:00 am:</span> <span class="show-name">Max Music Workday</span></li><li><span class="show-time">1:00 pm:</span> <span class="show-name"><a href="https://max1073.com.au/arvos-with-ash/">Arvo's with Lachie</a></span></li><li><span class="show-time">5:00 pm:</span> <span class="show-name"><a href="https://max1073.com.au/kate-tim-and-joel/">Kate, Tim and Joel</a></span></li><li><span class="show-time">7:00 pm:</span> <span class="show-name"><a href="https://max1073.com.au/shows/kyle-and-jackie-o/">Kyle &amp; Jackie O</a></span></li></ul></div></div> <!-- end .widget --><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="title">Sign up to our Newsletter!</h3><script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb})}}}})()</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-5058" method="post" data-id="5058" data-name="Website Newsletter" ><div class="mc4wp-form-fields"><div class="news-intro" style="padding:20px 0px;">
  Sign up to our newsletter to receive the latest news from Max1073!
</div>
<div class="news-field">
	<label>Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</div>
<div class="news-field">
    <label>First Name: </label>
    <input type="text" name="FNAME" placeholder="First Name" required="" />
</div>
<div class="news-field">
    <label>Last Name: </label>
    <input type="text" name="LNAME" placeholder="Last Name" required="" />
</div>

<div class="news-field news-button">
<input type="submit" value="Sign up to our Newsletter!" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1647969256" /><input type="hidden" name="_mc4wp_form_id" value="5058" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div> <!-- end .widget --><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="title"> </h3><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMaxFM1073%2F&tabs=timeline&width=340&height=600&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="355" height="600" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div> <!-- end .widget --></div> <!-- end #sidebar --></div> <!-- end #content -->



		
	</div> <!-- end #container -->

	<div id="footer-social">
		<h2>Follow Us <strong>for the latest info!</strong></h2>
		<a class="footer-facebook" href="https://www.facebook.com/MaxFM1073/" target="_blank"><i class="fab fa-facebook-f"></i></a>
		<a class="footer-instagram" href="https://www.instagram.com/maxfm1073/" target="_blank"><i class="fab fa-instagram"></i></a>
		<a class="footer-twitter" href="https://twitter.com/maxfm1073" target="_blank"><i class="fab fa-twitter"></i></a>
		<a class="footer-youtube" href="https://www.youtube.com/channel/UC1ZaRBt_OaBJIOXAYI43WPw" target="_blank"><i class="fab fa-youtube"></i></a>
	</div>
	
	
	
	
	<div id="footer-newsletter">
		<div class="container">
			<script>(function(){window.mc4wp=window.mc4wp||{listeners:[],forms:{on:function(evt,cb){window.mc4wp.listeners.push({event:evt,callback:cb})}}}})()</script><!-- Mailchimp for WordPress v4.8.6 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-5058" method="post" data-id="5058" data-name="Website Newsletter" ><div class="mc4wp-form-fields"><div class="news-intro" style="padding:20px 0px;">
  Sign up to our newsletter to receive the latest news from Max1073!
</div>
<div class="news-field">
	<label>Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</div>
<div class="news-field">
    <label>First Name: </label>
    <input type="text" name="FNAME" placeholder="First Name" required="" />
</div>
<div class="news-field">
    <label>Last Name: </label>
    <input type="text" name="LNAME" placeholder="Last Name" required="" />
</div>

<div class="news-field news-button">
<input type="submit" value="Sign up to our Newsletter!" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1647969256" /><input type="hidden" name="_mc4wp_form_id" value="5058" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->		</div>
	</div>

	
	
	
	<div id="footer">
		<div id="footer-content" class="clearfix">
			<div id="footer-widgets" class="clearfix">
				<p id="back-top"><a href="#top"><span></span></a></p>
				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><h4 class="widgettitle">Copyright</h4><div class="textwidget custom-html-widget"><img src="https://max1073.com.au/wp-content/uploads/2018/03/footer-max-logo.png" class="footer-logo" alt="Max 1073" /><br />
Copyright &copy; 2009-2019<br />
<a href="https://max1073.com.au/">Manning Valley Broadcasting</a>
<ul style="border: 2px dashed #666; border-width: 2px 0px; padding: 20px 0px; margin: 26px 0px;">
<li><a href="https://max1073.com.au/about-us/content-compliance/">Content Compliance</a></li>
<li><a href="https://max1073.com.au/about-us/codes-of-practice/">Codes of Practice</a></li>
<li><a href="https://max1073.com.au/about-us/codes-of-practice/">Listener Complaints Form</a></li>
<li><a href="https://max1073.com.au/about-us/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></div> <!-- end .footer-widget --><div id="etfromblogwidget-2" class="footer-widget widget_etfromblogwidget"><h4 class="widgettitle">Latest Posts</h4>	<ul>
					<li><a href="https://max1073.com.au/meet-the-cast-of-taree-arts-councils-mamma-mia/">Meet The Cast Of Taree Arts Council&#8217;s &#8220;Mamma Mia&#8221;</a></li>
					<li><a href="https://max1073.com.au/pass-the-popcorn-catch-up-3/">Pass The Popcorn Catch Up</a></li>
					<li><a href="https://max1073.com.au/join-the-2022-nrl-footy-tipping-here/">Join The 2022 NRL Footy Tipping Here!</a></li>
					<li><a href="https://max1073.com.au/brooke-mcclymont-on-max-1073/">Brooke McClymont on MAX 1073!</a></li>
					<li><a href="https://max1073.com.au/t-rex-gets-christmas-jumper/">T-Rex Gets Christmas Jumper</a></li>
					<li><a href="https://max1073.com.au/roast-beef-for-christmas-a-meaty-minutes-chat/">Roast Beef For Christmas: A Meaty Minutes Chat</a></li>
					<li><a href="https://max1073.com.au/kyles-mo-vember-to-remember/">Kyle&#8217;s Mo-vember To Remember</a></li>
			</ul> <!-- end ul.nav -->
</div> <!-- end .footer-widget --><div id="nav_menu-2" class="footer-widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-4645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4645"><a href="https://max1073.com.au/arvos-with-lachie/">Arvo&#8217;s with Lachie</a></li>
<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://max1073.com.au/kate-tim-and-joel/">Kate, Tim and Joel</a></li>
<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://max1073.com.au/kyle-and-jackie-o/">Kyle and Jackie O</a></li>
<li id="menu-item-3742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3742"><a href="https://max1073.com.au/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-6501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6501"><a href="https://max1073.com.au/about-us/community-switch/">Community Switch</a></li>
<li id="menu-item-3743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3743"><a href="https://max1073.com.au/about-us/contact-us/">Contact Us</a></li>
</ul></div></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end #footer-content -->
	</div> <!-- end #footer -->
	
	<div id="footer-copyright">
		<div id="developed">
			<a href="https://www.goldenagemedia.com.au/web-design/" target="_blank" title="Radio Station Websites">Radio Station Websites</a> by <a href="https://www.goldenagemedia.com.au/web-design/" target="_blank" title="Radio Station Websites">Golden Age Media</a>
		</div>
	</div><!-- end #footer-copyright -->
	
		<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><!-- Instagram Feed JS -->
<script type="text/javascript">var sbiajaxurl="https://max1073.com.au/wp-admin/admin-ajax.php"</script>
	<div id="fb-root"></div>
	<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script defer='defer' id='wpacu-combined-js-body-group-1' type='text/javascript' src='https://max1073.com.au/wp-content/cache/asset-cleanup/js/body-e1ad20b75e3a5f7120557581afb028cde36fb8ac.js'></script><noscript><link rel='stylesheet' id='wpacu-combined-google-fonts-css' href='https://fonts.googleapis.com/css?family=Mina:400,700|Source+Sans+Pro' type='text/css' media='all' /></noscript>
	<script defer src="https://use.fontawesome.com/releases/v5.0.7/js/all.js"></script>
	
	
	
	<script type="text/javascript">jQuery(document).ready(function(){jQuery("a.fancybox, .gallery-item .gallery-icon a").attr('rel','postsgallery').fancybox({'overlayOpacity':0.9,'overlayColor':'#111','hideOnOverlayClick':'true','enableEscapeButton':'true','showCloseButton':'true'})})</script>
	
	
	
</body>
</html>