<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<!--[if IE 6]> <html xmlns="http://www.w3.org/1999/xhtml" id="ie6" lang="en-AU"> <![endif]-->
<!--[if IE 7]> <html xmlns="http://www.w3.org/1999/xhtml" id="ie7" lang="en-AU"> <![endif]-->
<!--[if IE 8]> <html xmlns="http://www.w3.org/1999/xhtml" id="ie8" lang="en-AU"> <![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-AU">
<!--<![endif]-->
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Mum Who Invented Gender Reveal Parties Now Regrets it and so do we! | Max 1073</title>

<link rel="stylesheet" href="https://max1073.com.au/wp-content/themes/max-1073-theme/style.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://max1073.com.au/wp-content/themes/max-1073-theme/css/colorpicker.css" type="text/css" media="screen" />
<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro" rel="stylesheet" />
<link href="https://fonts.googleapis.com/css?family=Mina:400,700" rel="stylesheet" />


<link rel="pingback" href="https://max1073.com.au/xmlrpc.php" />

<!--[if lt IE 7]>
	<link rel="stylesheet" type="text/css" href="https://max1073.com.au/wp-content/themes/max-1073-theme/css/ie6style.css" />
	<script type="text/javascript" src="https://max1073.com.au/wp-content/themes/max-1073-theme/js/DD_belatedPNG_0.0.8a-min.js"></script>
	<script type="text/javascript">DD_belatedPNG.fix('img#logo, span.overlay, a.zoom-icon, a.more-icon, #menu, #menu-right, #menu-content, ul#top-menu ul, #menu-bar, .footer-widget ul li, span.post-overlay, #content-area, .avatar-overlay, .comment-arrow, .testimonials-item-bottom, #quote, #bottom-shadow, #quote .container');</script>
<![endif]-->
<!--[if IE 7]> <link rel="stylesheet" type="text/css" href="https://max1073.com.au/wp-content/themes/max-1073-theme/css/ie7style.css" /> <![endif]-->
<!--[if IE 8]> <link rel="stylesheet" type="text/css" href="https://max1073.com.au/wp-content/themes/max-1073-theme/css/ie8style.css" /> <![endif]-->

<script type="text/javascript">
	document.documentElement.className = 'js';
</script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>
<script>
jQuery(document).ready(function(){
    $(".nav-mobile-menu-toggle").click(function(){
        $("#nav-mobile-ul").slideToggle(500);
    });
});
</script>

	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_AU', theChampCloseIconPath = 'https://max1073.com.au/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
		<script> var theChampSiteUrl = 'https://max1073.com.au', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_AU', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://max1073.com.au/mum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'time'; var theChampCommentingTabs = "facebook,wordpress,disqus", theChampGpCommentsUrl = 'https://max1073.com.au/mum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://max1073.com.au/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://max1073.com.au/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsVerticalSharingShortUrl = "https://max1073.com.au/mum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
					background-color: #C60084;
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
					background-color: #C60084;
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Max 1073 &raquo; Feed" href="https://max1073.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Max 1073 &raquo; Comments Feed" href="https://max1073.com.au/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/max1073.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Max1073 Theme v.3.8" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cff-css'  href='https://max1073.com.au/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://max1073.com.au/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://max1073.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='et_responsive-css'  href='https://max1073.com.au/wp-content/themes/max-1073-theme/css/responsive.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://max1073.com.au/wp-content/plugins/super-socializer/css/front.css?ver=7.12.27' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://max1073.com.au/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.27' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://max1073.com.au/wp-content/themes/max-1073-theme/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='https://max1073.com.au/wp-content/themes/max-1073-theme/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://max1073.com.au/wp-content/themes/max-1073-theme/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='https://max1073.com.au/wp-content/themes/max-1073-theme/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://max1073.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/themes/max-1073-theme/js/jquery.cycle.all.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.2'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.2'></script>
<link rel='https://api.w.org/' href='https://max1073.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://max1073.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://max1073.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='No need for the long face today &#8211; it&#8217;s the horse&#8217;s birthday!' href='https://max1073.com.au/no-need-for-the-long-face-today-its-the-horses-birthday/' />
<meta name="generator" content="WordPress 5.0.3" />
<link rel="canonical" href="https://max1073.com.au/mum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we/" />
<link rel='shortlink' href='https://max1073.com.au/?p=5509' />
<link rel="alternate" type="application/json+oembed" href="https://max1073.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmax1073.com.au%2Fmum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://max1073.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmax1073.com.au%2Fmum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://max1073.com.au/wp-content/plugins";
var cffajaxurl = "https://max1073.com.au/wp-admin/admin-ajax.php";
var cffmetatrans = "true";

var cfflinkhashtags = "false";
</script>
<script>crudScriptURL = "https://max1073.com.au/wp-admin/admin-ajax.php"</script><!-- used in scripts --><meta name="et_featured_auto_speed" content="7000" /><meta name="et_disable_toptier" content="0" /><meta name="et_featured_slider_auto" content="0" /><meta name="et_theme_folder" content="https://max1073.com.au/wp-content/themes/max-1073-theme" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://max1073.com.au/wp-content/uploads/2018/04/cropped-Max1073-Logo-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://max1073.com.au/wp-content/uploads/2018/04/cropped-Max1073-Logo-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://max1073.com.au/wp-content/uploads/2018/04/cropped-Max1073-Logo-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://max1073.com.au/wp-content/uploads/2018/04/cropped-Max1073-Logo-2-270x270.jpg" />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>

<!-- Hotjar Tracking Code for https://max1073.com.au/win/2019-footy-tipping/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1217337,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-64032536-13"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-64032536-13');
</script>
</head>
<body class="post-template-default single single-post postid-5509 single-format-standard custom-background unknown et_includes_sidebar">
		
<div id="nav-mobile">
	<a class="nav-mobile-menu-toggle" href="#" onClick="return false();">NAVIGATION</a>
	<ul id="nav-mobile-ul">
		<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20"><a href="https://max1073.com.au/">Home</a></li>
<li id="menu-item-4867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4867"><a href="#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-3766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3766"><a href="https://max1073.com.au/gemma-for-brekkie/">Gemma For Brekkie</a></li>
	<li id="menu-item-4623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4623"><a href="https://max1073.com.au/arvos-with-jess/">Arvo&#8217;s With Jess</a></li>
	<li id="menu-item-3767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767"><a href="https://max1073.com.au/shows/kate-tim-and-marty/">Kate, Tim and Marty</a></li>
	<li id="menu-item-3768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://max1073.com.au/kyle-and-jackie-o/">Kyle and Jackie O</a></li>
	<li id="menu-item-3940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940"><a href="https://max1073.com.au/shows/iheart-radio-countdown/">iHeart Radio Countdown</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://max1073.com.au/music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://max1073.com.au/music/request-a-song/">Request a Song!</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://max1073.com.au/win/">Win</a>
<ul class="sub-menu">
	<li id="menu-item-4714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4714"><a href="https://max1073.com.au/win/2019-footy-tipping/">2019 Footy Tipping</a></li>
	<li id="menu-item-3771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://max1073.com.au/win/birthday-book/">Birthday Book</a></li>
	<li id="menu-item-5216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5216"><a href="https://max1073.com.au/win/the-max-mvp/">The MAX MVP</a></li>
	<li id="menu-item-4681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4681"><a href="https://max1073.com.au/about-us/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li id="menu-item-4786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4786"><a href="#">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-4060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4060"><a href="https://max1073.com.au/guides/">Guides</a>
	<ul class="sub-menu">
		<li id="menu-item-4041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4041"><a href="https://max1073.com.au/guides/good-food-guide/">Good Food Guide</a></li>
		<li id="menu-item-4061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="https://max1073.com.au/guides/trade-connect/">Trade Connect</a></li>
	</ul>
</li>
	<li id="menu-item-3810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3810"><a href="https://max1073.com.au/about-us/community-switch/">Community Switch</a>
	<ul class="sub-menu">
		<li id="menu-item-4346" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4346"><a href="https://max1073.com.au/aec-event-form/">Add New Event</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-4790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://max1073.com.au/newsletter/">Newsletters</a></li>
<li id="menu-item-5211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5211"><a href="https://max1073.com.au/max-vip/">Max VIP</a></li>
		<li id="menu-item-3756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3756"><a href="https://max1073.com.au/about-us/">About</a>
<ul class="sub-menu">
	<li id="menu-item-3755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3755"><a href="https://max1073.com.au/about-us/contact-us/">Contact</a></li>
	<li id="menu-item-3774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3774"><a href="https://max1073.com.au/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-3773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3773"><a href="https://max1073.com.au/about-us/content-compliance/">Content Compliance</a></li>
	<li id="menu-item-3772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="https://max1073.com.au/about-us/codes-of-practice/">Codes of Practice</a></li>
</ul>
</li>
	</ul>
</div>
	
	<div id="mobile-header-gradient"></div><!-- DO NOT REMOVE THIS -->
	
			<style type="text/css">
			body { background-image: url(https://max1073.com.au/wp-content/themes/max-1073-theme/images/background-other.jpg); }
		</style>
		
	
		<div id="header" class="clearfix">
			<a href="https://max1073.com.au/"><img src="https://max1073.com.au/wp-content/themes/max-1073-theme/images/logo-max1073.png" alt="Max 1073" id="logo"/></a>
			<a href="https://max1073.com.au/"><img src="https://max1073.com.au/wp-content/themes/max-1073-theme/images/logo-max1073-mobile.png" alt="Max 1073" id="logo-mobile"/></a>
			<div id="header-banner">
				<div id="joan-3" class="header-widget joan_widget"><h4 class="widgettitle">On Air Now:</h4><style></style><div class="joan-now-playing"></div></div> <!-- end .header-widget -->			</div>
		</div> <!-- end #header -->
		<div class="clearfix"></div>
		


	<div id="container">
	
	
	
				<div id="nav-container" style="background-color: #c42182;">
			<a href="#" id="mobile_nav" class="closed">Navigation<span></span></a>			<ul id="top-menu" class="nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20"><a href="https://max1073.com.au/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4867"><a href="#">Shows</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3766"><a href="https://max1073.com.au/gemma-for-brekkie/">Gemma For Brekkie</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4623"><a href="https://max1073.com.au/arvos-with-jess/">Arvo&#8217;s With Jess</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3767"><a href="https://max1073.com.au/shows/kate-tim-and-marty/">Kate, Tim and Marty</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3768"><a href="https://max1073.com.au/kyle-and-jackie-o/">Kyle and Jackie O</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3940"><a href="https://max1073.com.au/shows/iheart-radio-countdown/">iHeart Radio Countdown</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22"><a href="https://max1073.com.au/music/">Music</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4590"><a href="https://max1073.com.au/music/request-a-song/">Request a Song!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://max1073.com.au/win/">Win</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4714"><a href="https://max1073.com.au/win/2019-footy-tipping/">2019 Footy Tipping</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3771"><a href="https://max1073.com.au/win/birthday-book/">Birthday Book</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5216"><a href="https://max1073.com.au/win/the-max-mvp/">The MAX MVP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4681"><a href="https://max1073.com.au/about-us/terms-and-conditions/">Terms and Conditions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4786"><a href="#">Extras</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4060"><a href="https://max1073.com.au/guides/">Guides</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4041"><a href="https://max1073.com.au/guides/good-food-guide/">Good Food Guide</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4061"><a href="https://max1073.com.au/guides/trade-connect/">Trade Connect</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3810"><a href="https://max1073.com.au/about-us/community-switch/">Community Switch</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4346"><a href="https://max1073.com.au/aec-event-form/">Add New Event</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4790"><a href="https://max1073.com.au/newsletter/">Newsletters</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5211"><a href="https://max1073.com.au/max-vip/">Max VIP</a></li>
</ul>			
			<div id="nav-right">
				<ul id="menu-main-menu-right" class="menu_class_right nav">
					<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3756"><a href="https://max1073.com.au/about-us/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3755"><a href="https://max1073.com.au/about-us/contact-us/">Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3774"><a href="https://max1073.com.au/about-us/advertise-with-us/">Advertise With Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3773"><a href="https://max1073.com.au/about-us/content-compliance/">Content Compliance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3772"><a href="https://max1073.com.au/about-us/codes-of-practice/">Codes of Practice</a></li>
</ul>
</li>
				</ul>
			</div>
		</div><!-- end #nav-container -->
		<div class="clearfix"></div>

	
	<div id="header-page-banner">
		<img src="https://max1073.com.au/wp-content/uploads/2019/08/gender-reveal.jpg" />
	</div>

<div id="content" class="clearfix">
	<div id="left-area">
	
	<div id="category-name">
	<div id="category-inner">
				<h1 class="category-title">Mum Who Invented Gender Reveal Parties Now Regrets it and so do we!</h1>
		
						<p class="description">
					Posted  on 1st August, 2019			</p>
			</div> <!-- end #category-inner -->
</div> <!-- end #category-name -->
			<div class="entry post clearfix">
			
			
			<p>Gender reveal parties are they still fun or are you finding them annoying? We think they&#8217;ve had their day&#8230;seriously some of the reveals are so over the top. If you&#8217;ve never been to a gender reveal party (what plant have you been living on) This is how they go&#8230;you get a room full of people together and you either pop a balloon full of confetti or slice a giant over the top cake and the colour inside reveals the gender of the baby. There&#8217; s plenty of other bogan style reveals like doing massive burnouts and the colour that flys off the car exhaust is the gender reveal or some lunatics in America caused a massive bushfire in California when they set off colour reveal explosives&#8230;yes explosives!!!!!</p>
<p>The parents don&#8217;t know the gender prior to these parties&#8230;so sometimes the reaction can be cringe-worthy if they are somewhat disappointed. .</p>
<div>
<p>Interestingly the woman who&#8217;s credited with inventing the craze completely regrets it.</p>
</div>
<div>
<p>Jenna Karvunidis was blessed with her daughter in 2008 after several painful pregnancy losses.</p>
</div>
<div>
<p>Before the birth, Jenna and her husband threw a small party, organised a cake and cut into it to find they were expecting a girl.</p>
</div>
<figure><picture class="css-9hcm40"><source srcset="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/3c3a96445d42af06b0df6f025ac5b0f2.jpg&amp;quality=70&amp;width=380" type="image/jpeg" media="(min-width: 0px) and (max-width: 380px) and (min-resolution: 1dppx)" /><source srcset="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/3c3a96445d42af06b0df6f025ac5b0f2.jpg&amp;quality=70&amp;width=380" type="image/webp" media="(min-width: 0px) and (max-width: 380px) and (min-resolution: 1dppx)" /><source srcset="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/3c3a96445d42af06b0df6f025ac5b0f2.jpg&amp;quality=70&amp;width=648" type="image/webp" /><source srcset="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/3c3a96445d42af06b0df6f025ac5b0f2.jpg&amp;quality=70&amp;width=1296" type="image/jpeg" media="min-width: 381px) and (min-resolution: 2dppx)" /><source srcset="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/3c3a96445d42af06b0df6f025ac5b0f2.jpg&amp;quality=70&amp;width=648" type="image/jpeg" /><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/3c3a96445d42af06b0df6f025ac5b0f2.jpg&amp;quality=70&amp;width=648" alt="Credit: Jenna Karvunidis " /></picture><figcaption class="css-j8acdb">Credit: Jenna Karvunidis</figcaption></figure>
<div>
<p>Never did she realise this was going to be replicated by people everywhere. More than 10 years later, she has watched in horror as the trend morphed into the phenomenon it&#8217;s known today.</p>
</div>
<div>
<p>Writing on Facebook, Jenna said: &#8220;I&#8217;ve felt a lot of mixed feelings about my random contribution to the culture. It just exploded into crazy after that.</p>
</div>
<div>
<p>&#8220;Literally &#8211; guns firing, forest fires, more emphasis on gender than has ever been necessary for a baby.</p>
</div>
<div>
<p>&#8220;Who cares what gender the baby is?</p>
<p>We&#8217;re with you Jenna&#8230;we&#8217;re over it&#8230;seriously people stop with the craziness.</p>
</div>
<figure><picture class="css-9hcm40"><source srcset="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b4575f355d42af06b0dfae7264263da6.jpg&amp;quality=70&amp;width=380" type="image/jpeg" media="(min-width: 0px) and (max-width: 380px) and (min-resolution: 1dppx)" /><source srcset="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b4575f355d42af06b0dfae7264263da6.jpg&amp;quality=70&amp;width=380" type="image/webp" media="(min-width: 0px) and (max-width: 380px) and (min-resolution: 1dppx)" /><source srcset="https://images.ladbible.com/thumbnail?type=webp&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b4575f355d42af06b0dfae7264263da6.jpg&amp;quality=70&amp;width=648" type="image/webp" /><source srcset="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b4575f355d42af06b0dfae7264263da6.jpg&amp;quality=70&amp;width=1296" type="image/jpeg" media="min-width: 381px) and (min-resolution: 2dppx)" /><source srcset="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b4575f355d42af06b0dfae7264263da6.jpg&amp;quality=70&amp;width=648" type="image/jpeg" /><img src="https://images.ladbible.com/thumbnail?type=jpeg&amp;url=http://beta.ems.ladbiblegroup.com/s3/content/b4575f355d42af06b0dfae7264263da6.jpg&amp;quality=70&amp;width=648" alt="Credit: Jenna Karvunidis/Facebook" /></picture><figcaption class="css-j8acdb">Credit: Jenna Karvunidis/Facebook</figcaption></figure>
<div>
<p>&nbsp;</p>
</div>
<div>
<p>&nbsp;</p>
</div>
<div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://max1073.com.au/mum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we/"><div class='the_champ_sharing_title' style="font-weight:bold" >Sharings Caring!</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmax1073.com.au%2Fmum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Mum%20Who%20Invented%20Gender%20Reveal%20Parties%20Now%20Regrets%20it%20and%20so%20do%20we%21&url=https%3A%2F%2Fmax1073.com.au%2Fmum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Mum%20Who%20Invented%20Gender%20Reveal%20Parties%20Now%20Regrets%20it%20and%20so%20do%20we%21 https%3A%2F%2Fmax1073.com.au%2Fmum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmax1073.com.au%2Fmum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we%2F&title=Mum%20Who%20Invented%20Gender%20Reveal%20Parties%20Now%20Regrets%20it%20and%20so%20do%20we%21")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:26px;height:26px;border-radius:3px;" alt="Email" Title="Email" class="theChampSharing theChampEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Mum%20Who%20Invented%20Gender%20Reveal%20Parties%20Now%20Regrets%20it%20and%20so%20do%20we%21' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fmax1073.com.au%2Fmum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we%2F' )"><ss style="display:block" class="theChampSharingSvg theChampEmailSvg"></ss></i></li><li style="padding:5.46px 0 !important" class="the_champ_facebook_share"><div class="fb-share-button" data-href="https://max1073.com.au/mum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we/" data-layout="button"></div></li><li style="padding:5.46px 0 !important" class="the_champ_facebook_like"><div class="fb-like" data-href="https://max1073.com.au/mum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we/" data-layout="button" data-action="like" data-show-faces="false" data-share="false"></div></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>								</div> <!-- end .entry -->

		
		
		<!-- You can start editing here. -->

<div id="comment-wrap">

		   <div id="comment-section" class="nocomments">
		  			 <!-- If comments are closed. -->
				<div id="respond">

				</div> <!-- end respond div -->
		  	   </div>
		
	
</div>		</div> 	<!-- end #left-area -->

	<div id="sidebar">
	<div id="custom_html-4" class="widget_text widget widget_custom_html"><h3 class="title">What&#8217;s On Today</h3><div class="textwidget custom-html-widget"><h2 class="widget-title">What's On Today - Friday</h2><ul class="joan-schedule"><li><span class="show-time">6:00 am:</span> <span class="show-name"><a href="https://max1073.com.au/shows/gemma-for-brekkie">Gemma For Brekkie</a></span></li><li><span class="show-time">10:00 am:</span> <span class="show-name">Max Music Workday</span></li><li><span class="show-time">12:00 pm:</span> <span class="show-name"><a href="https://max1073.com.au/shows/arvos-with-jess/">Arvo's with Jess</a></span></li><li><span class="show-time">5:00 pm:</span> <span class="show-name"><a href="https://max1073.com.au/shows/kate-tim-and-marty/">Kate, Tim and Marty</a></span></li><li><span class="show-time">7:00 pm:</span> <span class="show-name"><a href="https://max1073.com.au/shows/kyle-and-jackie-o/">Kyle &amp; Jackie O</a></span></li></ul></div></div> <!-- end .widget --><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="title"> </h3><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FMaxFM1073%2F&tabs=timeline&width=340&height=600&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" width="355" height="600" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></div> <!-- end .widget --><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h3 class="title">Sign up to our Newsletter!</h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-5058" method="post" data-id="5058" data-name="Website Newsletter" ><div class="mc4wp-form-fields"><div class="news-intro" style="padding:20px 0px;">
  Sign up to our newsletter to receive the latest news from Max1073!
</div>
<div class="news-field">
	<label>Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</div>
<div class="news-field">
    <label>First Name: </label>
    <input type="text" name="FNAME" placeholder="First Name" required="" />
</div>
<div class="news-field">
    <label>Last Name: </label>
    <input type="text" name="LNAME" placeholder="Last Name" required="" />
</div>

<div class="news-field news-button">
<input type="submit" value="Sign up to our Newsletter!" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564686042" /><input type="hidden" name="_mc4wp_form_id" value="5058" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div> <!-- end .widget --></div> <!-- end #sidebar --></div> <!-- end #content -->



		
	</div> <!-- end #container -->

	<div id="footer-social">
		<h2>Follow Us <strong>for the latest info!</strong></h2>
		<a class="footer-facebook" href="https://www.facebook.com/MaxFM1073/" target="_blank"><i class="fab fa-facebook-f"></i></a>
		<a class="footer-instagram" href="https://www.instagram.com/maxfm1073/" target="_blank"><i class="fab fa-instagram"></i></a>
		<a class="footer-twitter" href="https://twitter.com/maxfm1073" target="_blank"><i class="fab fa-twitter"></i></a>
		<a class="footer-youtube" href="https://www.youtube.com/channel/UC1ZaRBt_OaBJIOXAYI43WPw" target="_blank"><i class="fab fa-youtube"></i></a>
	</div>
	
	
	
	
	<div id="footer-newsletter">
		<div class="container">
			<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.5.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-5058" method="post" data-id="5058" data-name="Website Newsletter" ><div class="mc4wp-form-fields"><div class="news-intro" style="padding:20px 0px;">
  Sign up to our newsletter to receive the latest news from Max1073!
</div>
<div class="news-field">
	<label>Email Address: </label>
	<input type="email" name="EMAIL" placeholder="Your Email Address" required />
</div>
<div class="news-field">
    <label>First Name: </label>
    <input type="text" name="FNAME" placeholder="First Name" required="" />
</div>
<div class="news-field">
    <label>Last Name: </label>
    <input type="text" name="LNAME" placeholder="Last Name" required="" />
</div>

<div class="news-field news-button">
<input type="submit" value="Sign up to our Newsletter!" />
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1564686042" /><input type="hidden" name="_mc4wp_form_id" value="5058" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin -->		</div>
	</div>

	
	
	
	<div id="footer">
		<div id="footer-content" class="clearfix">
			<div id="footer-widgets" class="clearfix">
				<p id="back-top"><a href="#top"><span></span></a></p>
				<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><h4 class="widgettitle">Copyright</h4><div class="textwidget custom-html-widget"><img src="https://max1073.com.au/wp-content/uploads/2018/03/footer-max-logo.png" class="footer-logo" alt="Max 1073" /><br />
Copyright &copy; 2009-2019<br />
<a href="https://max1073.com.au/">Manning Valley Broadcasting</a>
<ul style="border: 2px dashed #666; border-width: 2px 0px; padding: 20px 0px; margin: 26px 0px;">
<li><a href="https://max1073.com.au/about-us/content-compliance/">Content Compliance</a></li>
<li><a href="https://max1073.com.au/about-us/codes-of-practice/">Codes of Practice</a></li>
<li><a href="https://max1073.com.au/about-us/codes-of-practice/">Listener Complaints Form</a></li>
<li><a href="https://max1073.com.au/about-us/terms-and-conditions/">Terms and Conditions</a></li>
</ul></div></div> <!-- end .footer-widget --><div id="etfromblogwidget-2" class="footer-widget widget_etfromblogwidget"><h4 class="widgettitle">Latest Posts</h4>	<ul>
					<li><a href="https://max1073.com.au/mum-who-invented-gender-reveal-parties-now-regrets-it-and-so-do-we/">Mum Who Invented Gender Reveal Parties Now Regrets it and so do we!</a></li>
					<li><a href="https://max1073.com.au/no-need-for-the-long-face-today-its-the-horses-birthday/">No need for the long face today &#8211; it&#8217;s the horse&#8217;s birthday!</a></li>
					<li><a href="https://max1073.com.au/old-town-road-is-now-the-longest-running-1-in-us-history/">&#8216;Old Town Road&#8217; is now the longest running #1 in US history</a></li>
					<li><a href="https://max1073.com.au/the-princess-of-genovia-is-expecting/">The Princess of Genovia is expecting!</a></li>
			</ul> <!-- end ul.nav -->
</div> <!-- end .footer-widget --><div id="nav_menu-2" class="footer-widget widget_nav_menu"><h4 class="widgettitle">Quick Links</h4><div class="menu-quick-links-container"><ul id="menu-quick-links" class="menu"><li id="menu-item-3738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3738"><a href="https://max1073.com.au/gemma-for-brekkie/">Gemma For Brekkie</a></li>
<li id="menu-item-4645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4645"><a href="https://max1073.com.au/arvos-with-jess/">Arvo&#8217;s With Jess</a></li>
<li id="menu-item-3739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3739"><a href="https://max1073.com.au/shows/kate-tim-and-marty/">Kate, Tim and Marty</a></li>
<li id="menu-item-3740" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3740"><a href="https://max1073.com.au/kyle-and-jackie-o/">Kyle and Jackie O</a></li>
<li id="menu-item-4258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4258"><a href="https://max1073.com.au/about-us/community-switch/">Community Switch</a></li>
<li id="menu-item-3742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3742"><a href="https://max1073.com.au/about-us/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-3743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3743"><a href="https://max1073.com.au/about-us/contact-us/">Contact Us</a></li>
</ul></div></div> <!-- end .footer-widget -->			</div> <!-- end #footer-widgets -->
		</div> <!-- end #footer-content -->
	</div> <!-- end #footer -->
	
	<div id="footer-copyright">
		<div id="developed">
			<a href="https://www.goldenagemedia.com.au/web-design/" target="_blank" title="Radio Station Websites">Radio Station Websites</a> by <a href="https://www.goldenagemedia.com.au/web-design/" target="_blank" title="Radio Station Websites">Golden Age Media</a>
		</div>
	</div><!-- end #footer-copyright -->
	
	<script src="https://max1073.com.au/wp-content/themes/max-1073-theme/js/jquery.easing.1.3.js" type="text/javascript"></script>
<script src="https://max1073.com.au/wp-content/themes/max-1073-theme/js/superfish.js" type="text/javascript"></script>
<script src="https://max1073.com.au/wp-content/themes/max-1073-theme/js/custom.js" type="text/javascript"></script>	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://max1073.com.au/wp-admin/admin-ajax.php";
</script>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>	<div id="fb-root"></div>
	<script type='text/javascript' src='https://max1073.com.au/wp-content/themes/max-1073-theme/js/jquery.flexslider-min.js?ver=1.0'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/themes/max-1073-theme/js/et_flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.27'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.27'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.27'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.27'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/themes/max-1073-theme/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/themes/max-1073-theme/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/themes/max-1073-theme/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://max1073.com.au/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
	<script defer src="https://use.fontawesome.com/releases/v5.0.7/js/all.js"></script>
	
	
	
	<script type="text/javascript">
		jQuery(document).ready(function(){
		    jQuery("a.fancybox, .gallery-item .gallery-icon a").attr('rel','postsgallery').fancybox({
		        'overlayOpacity' : 0.9,
		        'overlayColor' : '#111',
		        'hideOnOverlayClick' : 'true',
		        'enableEscapeButton' : 'true',
		        'showCloseButton' : 'true'
		    });
		});
	</script>
	
	
	
</body>
</html>